SW1#sh run
Building configuration...
Current configuration : 2714 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
enable secret 5 $1$YEna$Z.dfzgsTybwQ55HVIPsQv0
!
ip subnet-zero
no ip domain-lookup
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/2
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/3
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/4
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/5
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/6
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/7
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/8
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/9
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/10
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/11
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/12
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/13
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/14
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/15
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/16
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/17
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/18
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/19
switchport access vlan 56
switchport mode access
no ip address
interface FastEthernet0/20
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/21
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/22
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/23
switchport access vlan 56
switchport mode access
no ip address
!
interface FastEthernet0/24
no ip address
interface Vlan1
ip address 1.1.1.1 255.255.255.0
no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
end
SW1#sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active
56 VLAN56_57 active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23
58 VLAN_58 active
59 VLAN59_1 active
60 VLAN59_2 active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
56 enet 100056 1500 - - - - - 0 0
58 enet 100058 1500 - - - - - 0 0
59 enet 100059 1500 - - - - - 0 0
60 enet 100060 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - srb 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
------------------------------------------------------------------------------
Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------
SW1#exit
SW2#sh run
Building configuration...
Current configuration : 2356 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
enable secret 5 $1$sDfh$Y.lCBLnDVdEryA8C2YOY2/
!
ip subnet-zero
!
no ip domain-lookup
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 58
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 59
switchport mode access
interface FastEthernet0/13
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 59
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/24
interface Vlan1
ip address 1.1.1.2 255.255.255.0
no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
end
SW2#sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active
56 VLAN56_57 active
58 VLAN_58 active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
59 VLAN59_1 active Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
60 VLAN59_2 active Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
56 enet 100056 1500 - - - - - 0 0
58 enet 100058 1500 - - - - - 0 0
59 enet 100059 1500 - - - - - 0 0
60 enet 100060 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - srb 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
------------------------------------------------------------------------------
Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------
SW2#exit
[Connection to 1.1.1.2 closed by foreign host]
R1#1.1.1.3
Trying 1.1.1.3 ... Open
User Access Verification
Password:
LayerSW>ena
Password:
LayerSW#sh run
Building configuration...
Current configuration : 2463 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname LayerSW
!
enable secret 5 $1$1PGz$8CD4cUWWawn74dFY9w4yK/
!
ip subnet-zero
ip routing
!
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport mode dynamic desirable
!
interface FastEthernet0/2
switchport mode dynamic desirable
!
interface FastEthernet0/3
switchport access vlan 60
switchport mode access
!
interface FastEthernet0/4
switchport mode dynamic desirable
!
interface FastEthernet0/5
switchport mode dynamic desirable
!
interface FastEthernet0/6
switchport mode dynamic desirable
!
interface FastEthernet0/7
switchport mode dynamic desirable
!
interface FastEthernet0/8
switchport mode dynamic desirable
interface FastEthernet0/9
switchport mode dynamic desirable
!
interface FastEthernet0/10
switchport mode dynamic desirable
!
interface FastEthernet0/11
switchport mode dynamic desirable
!
interface FastEthernet0/12
switchport mode dynamic desirable
!
interface FastEthernet0/13
switchport mode dynamic desirable
!
interface FastEthernet0/14
switchport mode dynamic desirable
!
interface FastEthernet0/15
switchport mode dynamic desirable
!
interface FastEthernet0/16
switchport mode dynamic desirable
!
interface FastEthernet0/17
switchport mode dynamic desirable
!
interface FastEthernet0/18
switchport mode dynamic desirable
!
interface FastEthernet0/19
switchport mode dynamic desirable
!
interface FastEthernet0/20
switchport mode dynamic desirable
!
interface FastEthernet0/21
switchport mode dynamic desirable
!
interface FastEthernet0/22
switchport mode dynamic desirable
!
interface FastEthernet0/23
switchport trunk encapsulation dot1q
switchport mode trunk
interface FastEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
ip address 1.1.1.3 255.255.255.0
!
interface Vlan56
ip address 10.226.56.1 255.255.254.0
!
interface Vlan58
ip address 10.226.58.1 255.255.255.0
!
interface Vlan59
ip address 10.226.59.1 255.255.255.128
!
interface Vlan60
ip address 10.226.59.129 255.255.255.128
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.226.59.254
ip http server
!
!
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
end
LayerSW#sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Gi0/1, Gi0/2
56 VLAN56_57 active
58 VLAN_58 active
59 VLAN59_1 active
60 VLAN59_2 active Fa0/3
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
56 enet 100056 1500 - - - - - 0 0
58 enet 100058 1500 - - - - - 0 0
59 enet 100059 1500 - - - - - 0 0
60 enet 100060 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
------------------------------------------------------------------------------
Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------
LayerSW#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 10.226.59.254 to network 0.0.0.0
1.0.0.0/24 is subnetted, 1 subnets
C 1.1.1.0 is directly connected, Vlan1
10.0.0.0/8 is variably subnetted, 4 subnets, 3 masks
C 10.226.59.128/25 is directly connected, Vlan60
C 10.226.56.0/23 is directly connected, Vlan56
C 10.226.58.0/24 is directly connected, Vlan58
C 10.226.59.0/25 is directly connected, Vlan59
S* 0.0.0.0/0 [1/0] via 10.226.59.254
LayerSW#exit
[Connection to 1.1.1.3 closed by foreign host]
R1#sh run
Building configuration...
Current configuration : 678 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$lKat$O2rGFa5qQgVltNthBPvy8/
!
no aaa new-model
ip subnet-zero
!
!
!
no ftp-server write-enable
!
!
!
interface FastEthernet0/0
ip address 10.226.59.254 255.255.255.128
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 1.0.0.0 255.0.0.0 10.226.59.129
ip route 10.226.56.0 255.255.252.0 10.226.59.129
ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
S 1.0.0.0/8 [1/0] via 10.226.59.129
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.226.59.128/25 is directly connected, FastEthernet0/0
S 10.226.56.0/22 [1/0] via 10.226.59.129
网络中心路由设置:
.
.
ip route 10.226.26.0 255.255.252.0 172.30.10.10
.
.